Printer added, but still having problems

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

mraaron012

Thread Starter
Joined
Apr 7, 2004
Messages
140
Having a problem with adding a printer through the VPN program Hamachi.

anyone who knows my posts remembers that I have the ultimate I.T. guy from hell.

we got a new computer last week. Tried to add the printers through Hamachi to other computers where I work. Upon adding it, clicking on the desktop shortcut, it says "printer does not exist.'" It also says it may have lost connection to the server or that it is named wrong.

I have added printers in the past using Hamachi with success. With this I am losing patience and need to get this done soon. It is pointless to ask our I.T. person because he is a fountain of misinformation.


any ideas/thoughts on this issue would be greatly appreciated.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top