printer cannot talk to pc

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Franky

Thread Starter
Joined
Mar 4, 2003
Messages
4
My Lexmark Z65 printer can never find my pc when I bootup in the morning. If I unplug the usb cable and plub it back in, it's ok and prints great. I'm working with Win2k.

I have 2 basic USB ports as part of the Abit motherboard (Abit KX-333) that I installed when building this computer. On the motherboard there is the option for attaching a plug that adds 2 more USB ports in the back which I have done.

Within the Device Manage I have this listed in this order:
Universal Serial Bus controllers

Generic USB Hub = Generic USB Hub
USB Composite Device = Standard USB Host Controller (Keyboard)
USB Root Hub = Standard USB Host Controller
USB Root Hub = Standard USB Host Controller
VIA USB Universal Host Controller = VIA Technologies
VIA USB Universal Host Controller = VIA Technologies

Only the USB Composite Device has "Keyboard" listed as what it goes to. Nothing else is listed as working with a specific USB device, and beside the Lexmark printer I have my mouse and scanner using USB ports.

Included with this printer is a flashcard reader as a separate "device". On my taskbar I have 2 devices working, the printer and the card reader. Neither one is recognized until I unplug and replug the usb cable.
Thanks!
Franky
 
Joined
Feb 19, 2003
Messages
8,812
We have the same problem at the office with a Officejet D145 and a compaq, seems to be a USB bug.. It's inconvient, but I can't find an answer to the problem.
 
Joined
Nov 23, 2001
Messages
107
Naturally, you've loaded all the resource drivers supplied by Abit on their CD?

Sily question maybe, but sometimes people rely on Microsoft's OS drivers which are always (naturally) out of date.

Does your board support USB 2.0?
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
I'm wondering if a powered hub would solve that ?
 

Franky

Thread Starter
Joined
Mar 4, 2003
Messages
4
Thanks, everybody!

yepper, all drivers from Abit are on onboard, don't know about the usb 2.0 support. Maybe I can find that out at Anandtech or amdmb forums. Rather not do a Power Hub, they give you warts I heard.

One thing, is there anyway to assign which usb port goes to which device? Maybe in BIOS, like doing IRQs??
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top