Printer defaults don't hold

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

brianml

Thread Starter
Joined
Jun 15, 2007
Messages
136
Printer: Canon PIXMA Ip3000
OS: XP Home. After setting Print preferences in Control Panel, Printer, to 1. Plain paper. 2. A4, Potrait. 3. Apply & OK the printer obeys. Once.
After that Plain paper becomes Env, and A4, Portrait becomes DL (an envelope size) and Landscape. To have to check the setting before each print is bore. Clicking the Default buttons does restore the Control Panel Defaults, again once. Canon recommended Uninstall and reinstall from the CD. Of course there was no fix. The driver is upto date. Does anyone have an idea?
Brian.
 
Joined
Jan 10, 2005
Messages
1,705
Just a shot in the dark....

Is there a cannon control panel? A desktop icon, or a taskbar icon? If so it's setting might supersede the settings within Printers and Faxes.
 

brianml

Thread Starter
Joined
Jun 15, 2007
Messages
136
Thanks Derek for the prompt reply. I opened the icon in Programs and followed all the Print advice which basically took me to Print prefs & page set ups as per that found in Printers & faxes. I entered my usual stuff and will now await my next printing session(s) to see what happens. I will advise.
Thanks again. Brian
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top