Printer issue

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bradpark22

Thread Starter
Joined
Jun 11, 2011
Messages
483
I am having an issue with my printer. I have uninstalled the drivers, unplugged the power and usb port. Then I try to reinstall the driver I get the option to uninstall again. I did it again and it still says uninstall.

Any ideas what I can try to get it installed correctly?

thx
 

bradpark22

Thread Starter
Joined
Jun 11, 2011
Messages
483
Was trying to update my printer driver but it kept on saying to uninstall drivers even after i did. So i used drive sweeper software in safe mode to get rid or all printer drivers so I did. Then I tried installing my drivers again from the download of the drivers and finally it said to install so I did and it gave me a message of 'windows can not start the print spooler service on local computer. Error 1068: the dependency services or group failed to start.

I then googled error 1068 print spooler for hp printer which brought me to this page http://h10025.www1.hp.com/ewfrf/wc/document?docname=c01329719&cc=us&lc=en&dlc=en

I followed exactly what they said to do and I get the same error as before. On that page after figure 5 and step 5 where it says i should see spoolsv.exe but I did not see Lexceserver. How do I get that in the list as I think that is my issue. Hope someone can help me with is and is easy to do. This is an HP printer and isnt that for lexmark printer therefore shouldnt see it?

Then i went under print spooler properties clicked on dependency tab and it listed http and remote procedure call and fax. The last 2 were started but i didnt see an option of HTTP. I hit the plus sign in front of rpc and noticed it said dcom server process launcher and rpc endpoint mapper and those were in a started state. Should i try and restart all of rpc service, fax, Dcom server process launcher and rpc endpoint mapper to see if that fixs my issue?

thx

Ps: found this http://www.computing.net/answers/windows-xp/cant-start-print-spooler-amp-lexbce/96494.html should i do what the 3rd response did? thx
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top