Printer printing "greek"

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

IKEY

Thread Starter
Joined
Nov 30, 1999
Messages
101
My printer (HP420) has been working well until today. All of a sudden it is printing "greek" -- maybe it's HTML -- although the e-mail I've been trying to print is in English. How can I correct this problem? Thanks.
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Start by checking the cable from the printer to the PC to be sure it's connected securely.

Then try deleting and re-installing the printer. Have the cd rom handy that came with the printer in case you need the drivers from it or your windows installation cd.
 

IKEY

Thread Starter
Joined
Nov 30, 1999
Messages
101
I checked everything. The printer will print out this Tech Guy page okay, but it totally garbles all my e-mail when I try to print it. Only the e-mail. What do you think might be wrong? Thanks.
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Ok, I didn't realize it was just email....are you using Outlook Express?


If so, go to tools, options, read, fonts.....did your language get changed?

Mine says Western European......but I can certainly choose Greek :)
 

IKEY

Thread Starter
Joined
Nov 30, 1999
Messages
101
Ha, ha! I've had enuf Greek for today. No, I'm not using Outlook Express. My e-mail program is with Yahoo! via Netscape. Does that make a difference? Thanks.
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Maybe you have some Greek friends sending you email :D

Seriously, I don't have an answer, but it's DEFINITELY not a hardware / printer issue, so I'm going to move you to the Internet email section where those gurus can see your posting...

good luck......and don't be e-mailing me in Greek! :)
 

IKEY

Thread Starter
Joined
Nov 30, 1999
Messages
101
Me gusta mucho su ayuda. Muchas gracias, Wonder Woman! Really, thanks so much for trying. I appreciate your fowarding the problem.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top