Printer problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.
C

Col.USMC

Thread Starter
I have a cheap lexmark z25 with usb connection. It worked under WXP home ed. I upgraded to Prof. XP. I have unistalled the printer and reinstalled and no luck. I get the error that it is not connected or cannot be detected. the system is a Compaq amd2600. I trried the trouble shoot option no luck.
 
Joined
Feb 23, 2003
Messages
16,274
First plug the usb connector in the port. Then navigate to control panel / adminitrative tools / services and double click on print spooler and set it to automatic. Then click start to turn the service on and click apply. Then pull out your installation disk and run it.
 
C

Col.USMC

Thread Starter
Thanks, the spooler was already on auto. I did find that the USB controller driver hd gotten uninstaled or removed some how. I reinstaller the driver and instantly the printer worked. Not without your pointing me that way I would not have found the problem. Thanks again, Semper fi, carry on.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top