1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Printer Probs...

Discussion in 'Windows XP' started by Isabel, Apr 28, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. Isabel

    Isabel Thread Starter

    Joined:
    Mar 3, 2004
    Messages:
    29
    Hello all, haven't been here in a few months, which is actually good thing since nothing has messed up lately, heh.

    Anyhow, I'm having a major problem with my printer now. Well, probably not my printer but my printer "with" WinXP. Here are my puter specs: Dell 2400 Dimension, Intel Pentium 4, 2.4Ghz, 256 RAM, 40 Gig HD using WinXP Home Edition.

    I have a Sharp AJ-2200 with a usb and parallel port. In the past I've never been able to get the usb port to work, so I used the parallel one. I should of left well enough alone, but decided several days ago to try to use the usb port again. <sigh> After working on it all day long, I decided to forget it and go back to my parallel port, but guess what? Now the stupid parallel port won't work either.

    I've deleted the printer drivers, edited the registry to delete the drivers, I've reinstalled new drivers from the manufactor's CD and also found an update driver on the Windows Update site and downloaded a new driver there.

    Each time I try to print, from anywhere, like notepad, word, an email, I get the same error, "Spoolsv.exe Application Error, The instruction at "0x77f581bd" referenced memory at "0xffffffff." It's always a Spoolsv.exe application error, but sometimes those weird numbers change.

    One thing I did notice was when I did a search on my hd for the "winprint.dll" file, I didn't have it. Am I supposed to have this file? Where do I get this file? I've looked on my dell cd's and can't find it anywhere.

    Sorry this is so very long, just want to be detailed so I don't waste anyone's time trying things I've already tried. I've been up for two days trying to fix this and I'm super frustrated and ready to toss this printer out the door.

    ANY advice would be so very greatly appreciated and if you know of something that actually fixes this, I will build a temple to worship in your honor.

    Thanks in advance,
    Izzy
     
  2. Isabel

    Isabel Thread Starter

    Joined:
    Mar 3, 2004
    Messages:
    29
    I'm bumping this so it doesn't get lost, hope someone shows up who can help me with this.

    Thanks again,
    Izzy
     
  3. RonK

    RonK

    Joined:
    Apr 29, 2000
    Messages:
    853
    Have you tried System Restore at a point just before you tried the fix ?
     
  4. dotytech

    dotytech

    Joined:
    Apr 6, 2004
    Messages:
    54
    Izzy,

    I know not too useful, however on all my computers, I don't see that winprint.dll file, so not sure if you need that one.... I'll keep poking around.. :(
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/224689

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice