1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

printer program problems

Discussion in 'Windows XP' started by spacemonkey, Sep 15, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. spacemonkey

    spacemonkey Thread Starter

    Joined:
    Apr 18, 2004
    Messages:
    244
    hi guys,

    you lot are my last chance at getting this new prob sorted out.

    I have a lexmark1100 all in one printer/scanner.

    All worked well with no problems when i was running xp home. Now i have changed onto pro sp2 it wont work.The program cd, program from the web and the driver the tech person at lexmark gave me wont work.

    The printer will print when i request it to but the scanner wont work. When i installed it from the disk with xp home all worked fine with a program called all in one. But this program is not there now, hence i cant scan. This program is like the brains of the machine and whatever i do it wont install it from any of the above sources. All the setups seem to just install the printer drivers and not the driver for printing or the program.

    I have tried installing it in safe mode and the same happens.

    Is there some kind of setting i am missing im realy stuck coz i need to use my scanner

    Please Please help

    Phil
     
  2. natcom

    natcom

    Joined:
    Sep 21, 2003
    Messages:
    2,243
  3. Jedi_Master

    Jedi_Master

    Joined:
    Mar 12, 2002
    Messages:
    5,520
    Howdy folks...

    spacemonkey...

    If all else fails uninstall SP2 and reinstall the printer drivers ( been noticing there are several problems with SP2, and this could be one of them )...
     
  4. spacemonkey

    spacemonkey Thread Starter

    Joined:
    Apr 18, 2004
    Messages:
    244
    one problem i cant uninstall sp2 coz it came along with the new xp pro disk
     
  5. spacemonkey

    spacemonkey Thread Starter

    Joined:
    Apr 18, 2004
    Messages:
    244
    ive tried all that the link you gave me suggested but it still wont work does anyone have any other ideas?
     
  6. spacemonkey

    spacemonkey Thread Starter

    Joined:
    Apr 18, 2004
    Messages:
    244
    ok i have more details now

    when i go into device manager and try to install the scanner drivers there it tell me

    Data error (cycle redundancy check)

    any one have any ideas or help

    PLEASE
     
  7. natcom

    natcom

    Joined:
    Sep 21, 2003
    Messages:
    2,243
    well it looks like you had some spyware on your system before you install SP2
    there is all kind of problems when a system is upgrade to SP2 and the system is not clean download this program for me http://www.majorgeeks.com/download3155.html
    let me check your log but make sure you close all programs before you run it
     
  8. bobol

    bobol

    Joined:
    Jan 28, 2004
    Messages:
    2,187
    hi space,, here's how to run natcom's linked Hijack this tool......
    ps. natcom , nice new funky avatar :D ]

    It’s very important that you save the log to its own permanent folder on your hard drive, such as program files or My Documents/hjt,or you may loose the ability to undo any changes you make (not temporary files or the desktop- or you may loose the ability to undo any changes you make) so that it can create proper back-ups and be able to restore them if necessary.

    Close all open windows and open Hijack This. Click “Scan”. When the scan is finished (it only takes a second), the scan button will change to “Save Log”. Click on “Save Log” and then save it to NotePad. Click on “Edit” – “Select all” – “copy” and then “paste” into the thread.

    DO NOT FIX ANYTHING YET;- Await further analysis here.
     
  9. spacemonkey

    spacemonkey Thread Starter

    Joined:
    Apr 18, 2004
    Messages:
    244
    guys i didnt install sp2

    it was pre installed on the xp pro disk

    therefore i cant get rid of it
     
  10. Jedi_Master

    Jedi_Master

    Joined:
    Mar 12, 2002
    Messages:
    5,520
    Hmmm...that's odd...

    SP2 ins't showing up in Add Remove Programs ?
     
  11. spacemonkey

    spacemonkey Thread Starter

    Joined:
    Apr 18, 2004
    Messages:
    244
    nope no option to remove it in add remove so it must be embeded or summit which means im stuck.

    Been on the phone to microsoft and they havent a clue why it wont work same as lexmark.

    £70 i spent on it two weeks ago now it wont work im abit cheesed off to ay the least.
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - printer program problems
  1. Technoid1
    Replies:
    12
    Views:
    839
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/274448

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice