Printer spooler problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

namaste

Thread Starter
Joined
Jan 13, 2006
Messages
5
I am running Windows XP on a LAN, sharing one printer with two other computers. The main hosting computer has the printer but it has been, until today, accessible on the local network. However, today when i try to pring I get a message that the printer is not accessible and that "the spooler service is not running". How do I fix that??
RJ
 
Joined
Aug 6, 2006
Messages
3
click on start and then go to run, in the run dialog box type services.msc and hit enter.
services window will come up , in the right pane locate Print spooler. Double click on it and makes service status : Start. Startup type : Automatic. This will hopefully solve your problem
 
Joined
Mar 25, 2006
Messages
2,450
check an make sure the sprinter spool is set to automatic. an its started. go to start, control panel, click on administrative tools, then on services. once in there scroll down to were it says. print spooler. an see if its set on automatic. an its started. if it ain't? right click on it . then go to properties then change it were it says. startup type to automatic. then click on start below that. oh well some one typed it faster then me lol
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top