printer spooler

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

devil

Thread Starter
Joined
Apr 23, 2003
Messages
670
I`ve moved my computer from one room to another. Everything was working fine before i disconnected the printer. I reconnected everything but my printer wasn`t showing. I tried reinstalling it but every time i do i get a message " The print spooler service has been stopped". Even by rebooting it won`t start.
Any ideas on how to fix this anyone and why it actually happened in the first place?

The printer is a Canon pixma ip 4200.
It`s connected via usb direct to pc.
 
Joined
May 22, 2005
Messages
7,091
Go into Administrative Tools > Services and see if the Print Spooler service is set to automatic. The service might be stopped and you need to restart it.
 

devil

Thread Starter
Joined
Apr 23, 2003
Messages
670
Checked that and it is set to automatic. Pressed start and i got a message
"Could not start the printer spooler service on local computer.
Error 1068: The dependency service or group failed to start."
 
Joined
May 22, 2005
Messages
7,091
Do you have your FAX service set to automatic? If FAX is disabled it can effect your printer.
 
Joined
May 22, 2005
Messages
7,091
You probably don't have FAX service then. Go into services, right click on Print Spooler, choose Properties and look at dependencies. See what services Print spooler is dependent on.
 

devil

Thread Starter
Joined
Apr 23, 2003
Messages
670
Yep that worked. Thanks so much for your help, really appreciate it.
Any ideas why this would have happened?
 
Joined
May 22, 2005
Messages
7,091
Might have been the reinstall. Now you'll know where to look if it happens again.
 
Joined
Oct 29, 2007
Messages
1
Wow, thankksss soo much for this. Been trying to fix this problem for weeks! This is the only site with the proper solution to this problem. Great Job!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top