Printer will not print web pages

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

raineday

Thread Starter
Joined
Jul 5, 2001
Messages
12
I can not seem to print web pages from the computer I use at work.It's a shared computer running Windows ME.If a try to print a web page the page will come out blank except at the bottom it will have file://C\WINDOWS\TEMP\xxxxxxx.htm. The xxx would be different everytime. It worked just fine up until 2 months ago. In fact last week I was able to print from a web site one time but after that I couldn't.
 
Joined
Mar 20, 2000
Messages
574
is the temp folder cleaned regularly?

it does this when you click file/print?

i take it, you're trying this from internet explorer and not netscape, mozzilla, opera or some other browser?

and the version is?????
 

raineday

Thread Starter
Joined
Jul 5, 2001
Messages
12
The computer is a Compaq 366 with a HP 812C printer. The version of Explorer is 5.5.
If I try to print from a web page I do either Control P or hit the print icon.
The temp file is emptied several times a week.
This problem started about 2 months ago.
There are people who have access to this computer who think they know what they're doing so mabey they screwed something up.
Right know I have to cut and paste into Word to save information.
 
Joined
Mar 20, 2000
Messages
574
just out of curiosity, try file /print......

when I used IE , that seemed to help
 

raineday

Thread Starter
Joined
Jul 5, 2001
Messages
12
No, file\print didn't work either.
I'm going to go home and put some stuff on a floppy and see if it prints out here (work) tomorrow.
My home printer doesn't work either but thats another story (refillable ink had alot to do with it)
 

raineday

Thread Starter
Joined
Jul 5, 2001
Messages
12
This has got to be the strangest thing. I came into work today and was able to print off a particular website(pdf). So I came to this site and hurray it printed. Then I tried again not 5 minutes later and ....nothing. I got that WINDOWS\TEMP line across the bottom.
 

LANMaster

Banned
Joined
Jan 6, 2003
Messages
55,854
Ctrl - Print Screen
Then open MSPaint.
Edit, Paste.
File, Print

It might get you through the day, or until you get the problem fixed.
:cool:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top