1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Printer won't print with new wireless router

Discussion in 'Networking' started by walnel, Aug 14, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. walnel

    walnel Thread Starter

    Joined:
    Jun 22, 2000
    Messages:
    72
    I just installed a new wireless router and my printer will not print. I assume my printer cable should be routed thru the wireless router and not the modem? It was thru modem before as I had no router installed. Printer is hard wired, not wireless.
     
  2. srhoades

    srhoades

    Joined:
    May 15, 2003
    Messages:
    2,271
    If it was plugged into the modem before then you have a modem/router combo. If you installed a wireless router you now have two layers of NAT and two different subnets. My recommendation is to install the wireless router as an access point, thereby keeping your existing subnet in which case your printer should work without any modifications to it.

    From JohnWill


    Connecting two (or more) SOHO broadband routers together.

    Note: The "primary" router can be an actual router, a software gateway like Microsoft Internet Connection Sharing, or a server connection that has the capability to supply more than one IP address using DHCP server capability. No changes are made to the primary "router" configuration.

    Configure the IP address of the secondary router(s) to be in the same subnet as the primary router, but out of the range of the DHCP server in the primary router. For instance DHCP server addresses 192.168.0.2 through 192.168.0.100, I'd assign the secondary router 192.168.0.254 as it's IP address, 192.168.0.253 for another router, etc.

    Note: Do this first, as you will have to reboot the computer to connect to the router again for the remaining changes.

    Disable the DHCP server in the secondary router.

    Setup the wireless section just the way you would if it was the primary router, channels, encryption, etc.

    Connect from the primary router's LAN port to one of the LAN ports on the secondary router. If there is no uplink port and neither of the routers have auto-sensing ports, use a cross-over cable. [You will not need a cross-over cable if one of the "routers" is a computer.] Leave the WAN port unconnected!

    This procedure bypasses the routing function (NAT layer) and configures the router as a switch (or wireless access point for wireless routers).
     
  3. walnel

    walnel Thread Starter

    Joined:
    Jun 22, 2000
    Messages:
    72
    You have totally lost me. Is there an easier way to fix this? I tried to reinstall printer & that did not work.
     
  4. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    Can you tell us EXACTLY the make/model of the modem and the router? If both are routers, as we suspect, you may have to do some re cabling or use the suggestion above.
     
  5. walnel

    walnel Thread Starter

    Joined:
    Jun 22, 2000
    Messages:
    72
    I do believe both are routers. Wireless is Netgear WPN824N and modem/router was supplied by Verizon FiOS and is D-Link DI-604. Thanks for help in advance. Please keep layman in language. I am very green with this stuff.
     
  6. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    This is really the easiest way to get that all working. Since you have FiOS, that router is also supplying the TV guide and on-demand features, so tinkering with it's configuration may disable those features. This config is really very simple.


    Connecting two (or more) SOHO broadband routers together.

    Note: The "primary" router can be an actual router, a software gateway like Microsoft Internet Connection Sharing, or a server connection that has the capability to supply more than one IP address using DHCP server capability. No changes are made to the primary "router" configuration.

    Configure the IP address of the secondary router(s) to be in the same subnet as the primary router, but out of the range of the DHCP server in the primary router. For instance DHCP server addresses 192.168.0.2 through 192.168.0.100, I'd assign the secondary router 192.168.0.254 as it's IP address, 192.168.0.253 for another router, etc.

    Note: Do this first, as you will have to reboot the computer to connect to the router again for the remaining changes.

    Disable the DHCP server in the secondary router.

    Setup the wireless section just the way you would if it was the primary router, channels, encryption, etc. Note that you should use the same SSID and encryption key for the secondary router but a non-conflicting channel. I recommend channels 1, 6, or 11 for use for the best results.

    Connect from the primary router's LAN port to one of the LAN ports on the secondary router. If there is no uplink port and neither of the routers have auto-sensing ports, use a cross-over cable. Leave the WAN port unconnected!

    This procedure bypasses the routing function (NAT layer) and configures the router as a switch (or wireless access point for wireless routers).

    For reference, here's a link to a Typical example config using a Netgear router
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/943126