Printing from Internet & O/L Express Email

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

skinewmex

Thread Starter
Joined
Jan 9, 2000
Messages
9
Following a recent Restore of my system [Compaq4704/Win98SE w/Epson 640] Iam no longer able to print Email received on O/L 5 or print datum [stock summaries] from the internet.
My system will print in-system documents [ie letter, spreadsheets etc.]
When I hit print the Epson Status Monitor shows the item printing as:
file:C:\windows\TEMP\tri (various letters)
Regardless of the actual document being typed.
The paper I get from the printer has only a From:. To: , Sent: Subject HEADING . Where the text should be is blank.

I've re-installed the printer, checked all the settings, re-installed Outlook Express and ran the MSIE5.5 Repair. All to no avail.

Any help will be greatly appreciated!

[email protected]
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top