1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Printing Problems On Wireless Network

Discussion in 'Networking' started by keyser.soze, Mar 25, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. keyser.soze

    keyser.soze Thread Starter

    Joined:
    Mar 25, 2006
    Messages:
    81
    I have both a wired network and a wireless router in my home. The hardware is all Linksys; Wireless WRT54G router, and two WET11 wireless bridges - one for a Mac G4 and one attached to an HP Color Laser 2600n. I also have a Netgear patch panel at the main switching panel to connect the wired rooms together. There is a PC with a wired connection to the network and a few laptops with built in wireless.

    The problem is with the printer. Since it is connected to the network and set up on all of the machines, it is a great (not to mention inexpensive) piece of equipment for all of my printing needs. But it drops its connection to the network and requires a reset (power cycle) of the printer to reconnect before any documents can be printed.

    While this isn't the end of the world, it is a bit annoying when trying to print from any machine not in the same room as the printer. The whole point was to be able to print to any printer on the network, from any machine. The current problem requires me to physically come to the printer every time I want to print something and reset it.

    Any ideas on how I can force the printer to maintain its connection? As long as the printer is cycled regularly, it works fine. but wait 10 minutes or so, and I'm out of luck.

    I hope someone has a solution. Thanks in advance for the help.
     
  2. Atchzien

    Atchzien

    Joined:
    Mar 25, 2006
    Messages:
    13
    instead of recycling power did you try removing the printer from your printers and other hardware list the adding it again setting it as default then retrying to print? it wont fix the problem but it may do something about having to physically go to the printer everytime.
    thats what i do when i need to print something at work and the printer fails
     
  3. keyser.soze

    keyser.soze Thread Starter

    Joined:
    Mar 25, 2006
    Messages:
    81
    I tried that, but it doesn't fix the problem. Once I've removed the printer and attempt to re-add it, the network doesn't see the printer because the WET11 has dropped the network connection. Without the connectivity, it is as if the printer doesn't exist ... and can't be found to add back to my system until I reset the printer.

    Good idea though. Thanks for the input.
     
  4. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,506
    I doubt this is news to you, but scanning your User Guide I see that the "HP Toolbox" has a "Trouble shooting" tab that includes "Connectivity Problems." You've probably already looked in there, and on the HP web site for any hints, right?

    From your description it sounds like the printer is going into a "sleep" or "standby" mode that is causing the disconnect. Since I have a (different) HP network-ready printer that I have connected directly to my router via ethernet, and have no such problems, I'm wondering if your problem could be in the wireless bridge or the wireless signal. Is there anything about the bridge that might cause it to lose it's connection (wireless or ethernet) after an idle period? Since you have two identical bridges, do you think switching them might be a useful test?
     
  5. keyser.soze

    keyser.soze Thread Starter

    Joined:
    Mar 25, 2006
    Messages:
    81
    Thanks Terry. I swithced them ... no luck. Although, after switching them back, I haven't had the problem yet today.

    I agree that it appears to be a "sleep" or idle problem. It looked like is was connected to the computer sleep cycle. I have chanegd the power management settings of the main PC, but since it is not directly connected, it doesn't appear to have helped anything.

    There are mentions of the problem in the HP forums ... a suggestion to reset the Nvram init, but the best answer seems to be reset the printer. :(

    At first I thought it was an IP conflict, but that isn't the case. I'll keep looking.
     
  6. keyser.soze

    keyser.soze Thread Starter

    Joined:
    Mar 25, 2006
    Messages:
    81
    Problem was fixed and now it's back!

    While connected to a cat5 jack in the wall, the printer works perfectly with an IP assigned automatically. When I unplug it and connect the wireless bridge, no IP assigned (although the bridge has an address) and no printing takes place.

    Am I missing something here? There has to be an easy solution that I am missing. I need the WET11 to allow printer traffic to get the the machine, but at the moment, it doesn't seem to be communicating well. At present, the best solution is to run a cat5 across the floor and let it stay there so I can print on the network. Not an option for the long term. I may have to move the printer if I can't figure this out.

    I tried to manually set the IP of the 2600n, but that didn't help. I couldn't ping it because it's behind the WET11..I'm sur ethere is a simple solution, but I too tired to see it.

    Any brilliant ideas guys?
     
  7. StumpedTechy

    StumpedTechy

    Joined:
    Jul 7, 2004
    Messages:
    7,232
    First off you mention you have 2 wet11's have you verified they are both set the exact same way? Is the othero ne having problems? What are their proximity to the router? is there any interferance? Also you mention you cannot ping the printer.. this in itself is bad as these WET11's should not block any pinging if they do then there is something wrong with their setup. they are bridges and should be transparent in the network setup IP arena. Lastly I noted you said you had the printer on automatic IP I would not leave it on automatic IP as you don't want the IP changing when your trying to print to it.
     
  8. Godofbeer

    Godofbeer

    Joined:
    Feb 5, 2006
    Messages:
    40
    Folks:

    How timely. Just visted a new customer with exact same issue (Dell printers not HP) on two Lynksys WET54G extenders. Only found out about the issue practically on the way out the door, but managed to see the problem on two printers with my own eyes.

    Only thing different was that I had to reset the Extenders for the job to come out - not- the printer. Tried cycling printer power first, but it didn't work. But, too early to say for sure. Didn't wait for long after the printer power cycling. Perhaps if I had waited 3 or 4 minutes the jobs would have appeared - was in a hurry.

    Checked the Linksys site for firmware updates or system config options related to timeouts, sleeping or disconnects but found nothing. Small mention elsewhere of the extender locking up if it was set to use WPA-PSK mode, but not sure if I should go down that path.

    FYI: A link to the above mentioned lockup situation can be found at:

    ***HERE***


    If the issue is resolved, I'd appreciate the answer being posted.

    Thanks,

    Wayne
     
  9. keyser.soze

    keyser.soze Thread Starter

    Joined:
    Mar 25, 2006
    Messages:
    81
    Thanks to all who have posted.

    I resolved this issue and will try to help Godofbeer.

    In my case ... I reloaded the firmware from the Linksys site, then reconfigured both of my WET11's from scratch. I set the printer to a manual IP with the gateway set manually to the IP of the appropriate WET11 for each of the devices I am using.

    Problem solved. I will wait a few days before marking this thread "solved".

    Godofbeer, let me know if this didn't help you.
     
  10. Godofbeer

    Godofbeer

    Joined:
    Feb 5, 2006
    Messages:
    40
    keyser.soze:

    Thanks for the feedback. Will try what you've suggested and then let you know the outcome. Only thing is that because it's only an intermittent thing, I won't be back on site immediatley. Will be at least a week before I can try out the 'Keysore.soze' recipe for delicious wireless printing.

    Will let you know when I can.

    Thanks,

    Wayne
     
  11. keyser.soze

    keyser.soze Thread Starter

    Joined:
    Mar 25, 2006
    Messages:
    81
    No problem Wayne. Let me know how you make out.
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/453028