Printing to shared printer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

stufine

Thread Starter
Joined
Jul 27, 2001
Messages
364
I have a printer setup on a Win98 pc on my network using
TCP/IP. The printer works fine on the local pc but when I
try to print to the printer from a pc on the network it
gets an error saying there was a problem and to reboot the
pc. So I hit ok and bring up the printer properties and
keep telling it to work offline after a few tries the job
goes through. I have reinstalled the drivers on both pcs
and deleted the registry entries numerous times and i have
also downloaded the updated drivers and installed those.

I don't know what else to do. Has anyone else had this
problem. Any suggestions will be greatly appreciated.

The printer is a lexmark 2380 Plus
.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top