1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Priority connection problem

Discussion in 'Networking' started by junave, Apr 20, 2019.

Advertisement
  1. junave

    junave Thread Starter

    Joined:
    Apr 20, 2019
    Messages:
    2
    When at my in-law's my PC works fine on their Wifi when I am alone. But as soon as someone else connects, especially with a mobile phone, my connection slows right down. Sometimes there are three or four of them connected at one time and they have no problem. But my PC seems to get shunted down a priority list. Any ideas (apart from divorcing and getting a new set of in-laws!)

    Tech Support Guy System Info Utility version 1.0.0.4
    OS Version: Microsoft Windows 10 Famille, 64 bit
    Processor: Intel(R) Celeron(R) CPU N3060 @ 1.60GHz, Intel64 Family 6 Model 76 Stepping 4
    Processor Count: 2
    RAM: 4001 Mb
    Graphics Card: Intel(R) HD Graphics, 1024 Mb
    Hard Drives: C: 449 GB (369 GB Free); D: 14 GB (1 GB Free);
    Motherboard: HP, 832C
    Antivirus: Avast Antivirus, Enabled and Updated
     
  2. lunarlander

    lunarlander

    Joined:
    Sep 21, 2007
    Messages:
    10,096
    Check the router if it has Quality of Service feature. If it has, it could be that someone has set priorities for certain devices/connections. Settings vary by router, you have to look and see.
     
  3. junave

    junave Thread Starter

    Joined:
    Apr 20, 2019
    Messages:
    2
    Thanks for the suggestion, but no priorities have been set. Could the problem come from my computer's settings?
     
  4. lunarlander

    lunarlander

    Joined:
    Sep 21, 2007
    Messages:
    10,096
    Go to systray's network icon, right click choose 'Open Network & Internet Settings' > Change Adapter Options > Right click 'Wi-Fi' > Properties > IPv4 > Properties button. Uncheckmark QoS Packet Scheduler.

    If your router is dual band - meaning it supports 2.4Ghz and 5Ghz. Use the SSID for the 5Ghz band. That should be less crowded, unless of course your other devices also use this 5Ghz band, or if your laptop doesn't support 5Ghz.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...

Short URL to this thread: https://techguy.org/1226054

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice