Privacy Service

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Kula

Thread Starter
Joined
May 6, 2000
Messages
604
I bought a new pc recently along with McAfee Internet Security 6. Since installing it, I've had problems and tried to remove it, which I also had trouble doing. After several chats with McAfee I managed to get instructions from them how to remove/reinstall it. Since I reinstalled it, the Privacy Service which should clear my browser history when I close it, isn't working. This is no big deal I know, but if that's not working properly, what else isn't. I've contacted McAfee again and again, and all they try to do is tell me how to uninstall it, they don't seem to grasp this is a new problem. Is there anyone out there with the same problem or can give me some advice. Thanks.

Rob
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top