probelm with ISO files getting unmounted automatically

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

pyari_

Thread Starter
Joined
Feb 5, 2013
Messages
1
hello guys!
first of all, I tried to hunt down this problem by goggling whatever and wherever I could to find any solution for that but it seems I'm the only THE LUCKIEST being who is forced to undergo this,
without any further ado, I downloaded some ISO's from games sites and tried to mount them with every possible program I could find on the net but it seems there is serious kind of problem with my win 7 probably that whenever I try to install that game by mounting image first with the help of any virtual disk tool, it ends up in the middle of installation stating that "disk is not ready" and naturally the installation is aborted. when I go check there the mounted image is automatically unmounted from the virtual device.
I tried demon tools lite, alcohal 120%, clone dvd, power iso, magic iso and almost every kind of soft I could find but they all end up in the middle stating the same error and in every case, ISO image is automatically unmounted!
before you go raising the eyebrows to the ISO files that I'm trying to install game with, they are perfectly well or else my friends won't have possibly able to install games from the same ISO images successfully at the 1st attempt through demon tools lite. so if there's anything wrong that's in my OS.

unluckily, I can't even re install my OS for some reasons and above all, everything seems just perfect. there is nothing wrong else I'v found in this OS except this one.
so please is there any solution to pass through this thing and get those games installed? any reply would be much more appreciated . thanks in advance.:)


and here is the result that I got from the thingy above I was supposed to install named "TSG SYSINFO"

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Ultimate, 32 bit
Processor: Intel(R) Core(TM)2 CPU 6300 @ 1.86GHz, x64 Family 6 Model 15 Stepping 2
Processor Count: 2
RAM: 1015 Mb
Graphics Card: NVIDIA GeForce 8400 GS (Microsoft Corporation - WDDM v1.1), 256 Mb
Hard Drives: C: Total - 15899 MB, Free - 4132 MB; D: Total - 29999 MB, Free - 14288 MB; E: Total - 30290 MB, Free - 5660 MB;
Motherboard: Hewlett-Packard, 2820h
Antivirus: avast! Antivirus, Updated and Enabled
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
82,043
Download MGADiag to your desktop.

Double-click on MGADiag.exe to launch the program.

Click "Continue".

Ensure that the "Windows" tab is selected (it should be by default).

Click the "Copy" button to copy the MGA Diagnostic Report to the Windows clipboard.

Paste the MGA Diagnostic Report back here in your next reply.

-----------------------------------------------------------------
 

valis

Moderator
Joined
Sep 24, 2004
Messages
77,994
You are going to have to purchase the games for them to work correctly. As we do not assist with pirated/cracked software, I'm closing this thread. May want to read the rules page at techguy.org/rules.html.

thanks,

v
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top