1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Probelms with installing please help

Discussion in 'Windows XP' started by nutt3r, Apr 14, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. nutt3r

    nutt3r Thread Starter

    Joined:
    Apr 14, 2004
    Messages:
    4
    Hi i'm new here and i'd just like to say i think these forums are a great idea. :)

    I'm running windows xp sp1 on my pc and i've been having problems trying to install new software and games from cds. It seems to be a problem when i try installing big software from cds. It will start installing it fine and then it will suddenly crash while installing and then the blue screen comes up.
    The message on the blue screen is
    KERNEL_STACK_INPAGE_ERROR or sometimes it says KERNEL_INPAGE_ERROR
    and then the memory address at the bottom is
    0x00000077 (0xC0000185, 0xC0000185,0x00000000,0x10F90000)

    this happens whenever i try to install something from a cd. sometimes after this happens i can restart my pc,try installing again and it will work but not always.
    If someone could please help i would appreciate it. Thankyou in advance :)
     
  2. pileyrei

    pileyrei

    Joined:
    Sep 16, 2003
    Messages:
    594
    Hi Nutt3R

    I did a quick search on google and found this:

    http://support.microsoft.com/default.aspx?scid=kb;en-us;315266

    Have read and see if it helps.

    Pileyrei
     
  3. nutt3r

    nutt3r Thread Starter

    Joined:
    Apr 14, 2004
    Messages:
    4
    thanx mate ill take a look it looks like it could be that.
    thanx for the fast reply i'll let you know if it has worked
     
  4. pileyrei

    pileyrei

    Joined:
    Sep 16, 2003
    Messages:
    594
    No probs........

    and do let me know.

    Pileyrei

    ps: my guess is that you have a bad hard disk........or if its not that try changing the memory to test......
     
  5. nutt3r

    nutt3r Thread Starter

    Joined:
    Apr 14, 2004
    Messages:
    4
    we'll i said i let you know how i got on. i think i've fixed it for now because i managed to install something first time yesterday.
    What i did was to run a boot scan but that didn't find anything.
    so after your advise about a bad hard disk i ran checkdisk and there were a few bad sectors that wer repaired i also reinstalled quicktime and for some reason that helped.
    my hard drive is still under warranty so if the problem starts happening again then i can use that. :)
    thanx for your help mate :) (y)
     
  6. pileyrei

    pileyrei

    Joined:
    Sep 16, 2003
    Messages:
    594
    Good man (y)

    Glad to hear its working again.

    Regards

    Pileyrei
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Probelms installing please
  1. howard.a.s
    Replies:
    7
    Views:
    555
  2. plankman
    Replies:
    4
    Views:
    727
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/220289

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice