1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Probelms with Windows Xp Intenet Connection "LAN2 Unplugged"

Discussion in 'Hardware' started by nakala99, Oct 27, 2007.

Thread Status:
Not open for further replies.
  1. nakala99

    nakala99 Thread Starter

    Joined:
    Oct 27, 2007
    Messages:
    3
    *orginaly posted in the wrong forum sorry*
    I recently upgraded a computer that i haven't used in a couple years to XP SP2 from WinMe after the upgrade i installed all the new drivers and a wireless card. The computer is a compaq persario desktop. The wireless card when installed says it is working and connects to the router with no problem but when an explore is open it fails to bring in the information
    I then patched in a cable and the internet works but with a constant pop up that LAN2 is Unplugged. the connection speed is very slow and constantly asked if i want to work off line.
    I have ran several virus scan on the computer and picked up several Trojans that i think i have taken care of but yet the problem persist. I have tried the patch cables on other computers around the house and they all work fine. So the cables are fine(I have tried 3 different cables.) I have searched the forums for solutions but have yet to find one that would work with the computer.

    here are my windows stats

    Compaq Persario
    with 1.1 proccesor
    256 mb of ram
    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\default>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : me
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : myhome.westell.com

    Ethernet adapter ???? 2:

    Connection-specific DNS Suffix . : myhome.westell.com
    Description . . . . . . . . . . . : NETGEAR FA311 Fast Ethernet Adapter
    #2
    Physical Address. . . . . . . . . : 00-0F-B5-08-20-55
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.46
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    192.168.1.1
    Lease Obtained. . . . . . . . . . : Saturday, October 27, 2007 6:22:26 P
    M
    Lease Expires . . . . . . . . . . : Sunday, October 28, 2007 6:22:26 PM

    C:\Documents and Settings\default>ipconfig /all
     
  2. nakala99

    nakala99 Thread Starter

    Joined:
    Oct 27, 2007
    Messages:
    3
  3. Hughv

    Hughv

    Joined:
    Jul 22, 2006
    Messages:
    8,450
    I assume you ran this ipconfig with the wireless card removed?
    Look in Network connections for LAN2 and figure out what it is.
    I suspect it's an extra you don't need, and you can disable it or remove it.
    You could also right-click the connection and remove the check from "Notify me..."
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/644462

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice