Problem Burning DVD with Movie Factory 3

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

LeeBerlik

Thread Starter
Joined
Jun 30, 2001
Messages
23
I am trying to burn a DVD with 7 video files, 4 of which exist in WMV format and 3 of which exist in MPEG-2 format. The 3 MPEG-2 files were rendered by VideoStudio 8 and appear to be error-free. When I click "Output" in Movie Factory 3 Disc Creator to start the burning process, it attempted to convert all 7 video files even though the "do not convert compliant MPEG files" box is checked. The 4 WMV files were successfully converted to MPEG. However, the 3 original MPEG files created by VideoStudio were strangely converted into audio-only MPA files which led to a lengthy error message and termination of the burn process. Please help! :(

I use XP Home, Service Pack 2. Radeon 9800 Pro.

P.S. Please dumb down your responses to a beginner's level so that I can follow your advice! Many thanks.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top