Problem Concerning my Internet

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Benster

Thread Starter
Joined
Nov 24, 2004
Messages
35
Suddenly my PC decides that it should take for ages for my net service to start up. I can open up firefox, go to google, and it'll load on the third try. Until then I'm not even connected to the internet - MSN is giving me trouble since, as it won't let me connect anymore, and ICQ isn't really sending out any messages. I'm also thinking that apart from my LAN and 1349-Connection there should be a couple more icons (used to have such things as "Internet Connection" with an "earth" icon before formatting quite a long time ago...

Nonetheless...that's the problem, inconsistent internet connection. It's a 2Mbit Connection running over my hub into the downstairs router. The hardware is all fine, already checked, so it must be some sort of settings I'm guessing. No wireless gimmicks going on here either.

Greets,
Ben
 

Benster

Thread Starter
Joined
Nov 24, 2004
Messages
35
Nevermind...seemingly solved the problem. Everything works fine again.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,425
You can mark your own threads solved using the thread tools at the upper right of the screen.© :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top