1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Problem Connecting to Wireless Network On Windows Vista

Discussion in 'Networking' started by fenwickdrummer, May 7, 2008.

Thread Status:
Not open for further replies.
  1. fenwickdrummer

    fenwickdrummer Thread Starter

    Joined:
    May 7, 2008
    Messages:
    1
    Okay, here's the deal. I have a Toshiba Satellite A205 Laptop. Running Windows Vista. My neighbor has a wireless connection that he lets me connect to. Every thing has been going great for a couple of weeks, but now all of a sudden, when I connect to the wireless network it connects, but is "Local Only" I have tried many things, but found no solution. I have changed some settings and then changed them back. Including windows firewall, and my antivirus software. When I am connected on the now local only network and I run CMD and then type IPCONFIG I get this: ANy help would be greatly appreciated.

    Microsoft Windows [Version 6.0.6000]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Users\David>IPCONFIGALL
    'IPCONFIGALL' is not recognized as an internal or external command,
    operable program or batch file.

    C:\Users\David>IPCONFIG

    Windows IP Configuration


    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    IPv4 Address. . . . . . . . . . . : 192.168.1.100
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.0

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :

    Tunnel adapter Local Area Connection* 6:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :

    Tunnel adapter Local Area Connection* 7:

    Connection-specific DNS Suffix . :
    Link-local IPv6 Address . . . . . : fe80::5efe:192.168.1.100%12
    Default Gateway . . . . . . . . . :

    Tunnel adapter Local Area Connection* 9:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Please be advised that this is against the terms of service for the ISP, and against the rules here at TSG. I suggest a reading of the TSG Rules pertaining to illegal activities.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/710322

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice