Problem for using outlook express 6.0 to check pop3 mail

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

willowyang

Thread Starter
Joined
Apr 28, 2001
Messages
202
It works fine before, just suddently happened this morning. All other hotmail accounts can be received and read, only earthlink email can't be received from outlook express 6.0. keep receive the error message:

An unknown error has occurred. Account: 'mail.earthlink.net', Server: 'mail.earthlink.net', Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800C013B

I contact the earthlink tech support, and did everything as they taught, remove the account and then re-add it, search the *.dbx and rename the send_items.dbx file to send_items.old, rename the outbox.dbx to outbox.old, then restart the computer. but still can't fix the problem. then they said they did everything they can do, suggest me contact Microsoft. I think I better go this forum ask you guys' help. My OS is XP home. Thanks.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top