1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Problem from switiching wired router to wireless router

Discussion in 'Networking' started by olchung, Mar 1, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. olchung

    olchung Thread Starter

    Joined:
    Mar 1, 2005
    Messages:
    2
    Hi all,

    I am using a Netgear Cable/DSL Web Safe Router Gateway RP614v2 with a Motorola Cable Modem SB4200 Surfboard Cable Modem for my Internet connection to OptusNet broadband. They works fine with my Desktop and notebook.

    As I want to go for wireless with my notebook, so I buy the Netgear Wireless Router BGR614v5. However, I find the the new wireless cannot talk to the Motorola Cable Modem. Even I directly connect the Cable Modem with my notebook, the Internet connection is not through. It seems that the Cable Modem only allow the old wired router to go through it.

    Is it any setting stored in cable modelm to allow the old router only to go thru, not other router or eveny my notebook. I heard something about MAC address. I check the settings in my current wired router, the option choosen for MAC address is "Default MAC". Does it cause the problem?

    What should I do to remove the limitation to allow my notebook and my new wireless router to connect to the cable modem?

    Thanks in advance,
    Opal Chung
     
  2. jtatsud

    jtatsud

    Joined:
    Jan 13, 2004
    Messages:
    453
    Have you tried unplugging the modem before connecting a different device? Typically modems need to be powered off and on when connecting to a new device.
     
  3. olchung

    olchung Thread Starter

    Joined:
    Mar 1, 2005
    Messages:
    2
    Yes, it works after after the modem power was powered off and then on. Now I can bring my notebook anywhere in the house. Thanks a lot.
     
  4. jtatsud

    jtatsud

    Joined:
    Jan 13, 2004
    Messages:
    453
    Glad you got it fixed! Thanks for updating us with your success.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/336256

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice