1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Problem Installing Office 2007!

Discussion in 'Business Applications' started by Xepera, Sep 16, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. Xepera

    Xepera Thread Starter

    Joined:
    Nov 8, 2009
    Messages:
    72
    I have Vista installed and two days ago went out and bought Microsoft Office 2007 because I need it for college.

    I can't install it.

    Error message: component 1935 failed to install....rolling back.

    Is this a NetFramework 2.0 error? Or something else?

    I can't uninstall or repair any of the Netframework updates either. I'd have to do it manually.

    I turned off Firewall, AVG, etc, etc and tried installing 2007 again but with no success...
     
  2. DaveA

    DaveA Trusted Advisor

    Joined:
    Nov 16, 1999
    Messages:
    15,251
    First Name:
    David
  3. Xepera

    Xepera Thread Starter

    Joined:
    Nov 8, 2009
    Messages:
    72
    I was looking at that same page last night. I was unable to repair or uninstall anything. There is no "uninstall/repair" option in task manager/uninstall programs.

    Do you have another suggestion?
     
  4. DaveA

    DaveA Trusted Advisor

    Joined:
    Nov 16, 1999
    Messages:
    15,251
    First Name:
    David
    Look under the Options of any of the Office products.
    Office Orb, Then "Word Options" and then "Resources".
     

    Attached Files:

  5. Xepera

    Xepera Thread Starter

    Joined:
    Nov 8, 2009
    Messages:
    72
    What will that do? You know that I can't do anything with the files on the CD installation disc...?
     
  6. Xepera

    Xepera Thread Starter

    Joined:
    Nov 8, 2009
    Messages:
    72
    I can't find "Office Orb".
     
  7. DaveA

    DaveA Trusted Advisor

    Joined:
    Nov 16, 1999
    Messages:
    15,251
    First Name:
    David
    You said that you could NOT do a "Repair" so I assumed that you still had a copy of Office still installed.

    The Office Orb in Office 2007 and 2010 is the ROUND button in the upper left corner. But you have to have Office installed to see this "Orb".
     
  8. Xepera

    Xepera Thread Starter

    Joined:
    Nov 8, 2009
    Messages:
    72
    I meant that I cannot repair/uninstall Netframework. 2.0

    I don't have Office 2010. I only have 2007.

    I don't have Office installed. I thought that was obvious from the start...?
     
  9. Xepera

    Xepera Thread Starter

    Joined:
    Nov 8, 2009
    Messages:
    72
    See here:


    I can't uninstall or repair any of the Netframework updates either
     
  10. Xepera

    Xepera Thread Starter

    Joined:
    Nov 8, 2009
    Messages:
    72
    Perhaps I haven't made myself clear.

    I can't install Office 2007. I cannot repair or uninstall .netframework 2.0.

    I can repair and uninstall .netframework 3.5 but this has not rectified the problem.

    I don't have any Office products installed at all. I don't have Office 2010.

    I ran a system scan and attempted a repair using Command Prompt. There were some errors and some errors were fixed, but the problem (error 1935) still persists.

    I have uninstalled and reinstalled .netframework 3.5 but the problem still persists.

    Here is some info on the problem:

    Problem signature:
    Problem Event Name: Office12Setup
    Problem Signature 01: {90120000-0030-0000-0000-0000000FF1CE}
    Problem Signature 02: 12.0.4518.1014
    Problem Signature 03: PublishProduct
    Problem Signature 04: 1603
    Problem Signature 05: 0x1935
    Problem Signature 06: Error 1935.An error occurred during the installation of assembly component {626422C7-6435-4BDE-A16D-3904F02AC23D
    Problem Signature 07: X
    OS Version: 6.0.6000.2.0.0.768.3
    Locale ID: 2057
    Additional information about the problem:
    LCID: 1033
     
  11. DaveA

    DaveA Trusted Advisor

    Joined:
    Nov 16, 1999
    Messages:
    15,251
    First Name:
    David
    I mistyped and that should be 2007 and 2010, I have corrected my earlier post.

    Try uninstalling ALL of .netframework. Reboot your system and then try o install 2007 without netframework.
     
  12. Xepera

    Xepera Thread Starter

    Joined:
    Nov 8, 2009
    Messages:
    72
    I tried that and Windows Explorer crashed. Had to restore.
     
  13. Xepera

    Xepera Thread Starter

    Joined:
    Nov 8, 2009
    Messages:
    72
    Anyone?
     
  14. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/950361

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice