1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

problem linking with webpages eg. staples.ca

Discussion in 'Web & Email' started by swongd, Sep 19, 2004.

Thread Status:
Not open for further replies.
  1. swongd

    swongd Thread Starter

    Joined:
    Sep 19, 2004
    Messages:
    4
    I'm currently using internet explorer 6.0 and everytime I go to www.staples.ca and try to go to a department it just links me back to the same page (staples homepage). for example, under the furniture section I click chairs and chairmats and it will just link me back to the same page. what is wrong with my browser. I also try using Netscape and same problem.
     
  2. lizard

    lizard

    Joined:
    May 11, 2004
    Messages:
    1,578
    Hi swongd!

    When I go there, I get presented with a Security Alert window that tells me that I am 'about to view pages over a secure connection', and continuing brings me to a page where I enter my Postal Code, for accurate info on products in my area.

    Entering a secure site

    You are attempting to make a secure connection to this Web site. This Web site provides secure communication and has a valid certificate. Secure communication means that information you provide, such as your name or credit-card number, is encrypted so that it can’t be read or intercepted by other people. The certificate is a statement verifying the security of this Web site. A certificate contains information that a specific Web site is authentic. This ensures that no other site can assume the identity of the original site.

    When you enter a secure Web site, Internet Explorer displays this dialog box and a lock icon in a locked position on the status bar. When you leave a secure Web site, Internet Explorer displays a dialog box to notify you.
    If you want to see this dialog box whenever you have entered a secure Web site, make sure the check box named In the future, do not show this warning is clear.


    Check your Security settings in Internet Explorer
    Tools>Internet Options...>
    Security Tab

    It may have something to do with certificates.
    See if you can restore the Security level for the Internet zone to the default level.

    _
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/275651

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice