1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Problem on VAIO VGN-FZ140E with Windows 7

Discussion in 'Windows 7' started by sanpedromp, May 1, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. sanpedromp

    sanpedromp Thread Starter

    Joined:
    Feb 12, 2004
    Messages:
    33
    Please Help!

    I have reformatted my VAIO VGN-FZ140E and installed it with WINDOWS 7, after which the MagicGate (SD/PRO) Memory stick are not recognized anymore. I tested the SD/PRO Memory cards on different computer and it works.

    On WINDOWS 7 Device Manager, Other Devies, Mass Storage Controller is not recognized. I double clicked it to search on Internet and on the Windows 7 disc itself but cannot find it. Serached on Sony's Driver download but to no avail,; Googled it but nothing also.

    Has anyone have the solution please!

    Thanks.
     
  2. DaveA

    DaveA Trusted Advisor Spam Fighter

    Joined:
    Nov 16, 1999
    Messages:
    16,387
    First Name:
    David
  3. antech

    antech Banned

    Joined:
    Feb 23, 2010
    Messages:
    1,427
    The vista one's will surely work.
    Seconding DaveA.
     
  4. DaveA

    DaveA Trusted Advisor Spam Fighter

    Joined:
    Nov 16, 1999
    Messages:
    16,387
    First Name:
    David
    Antech,
    That is a dangerous statement, I have found MANY Vista drivers that do NOT work with Windows 7, and lots are from Sony.(n)
     
  5. antech

    antech Banned

    Joined:
    Feb 23, 2010
    Messages:
    1,427
    OK .
    Thanks for the info
     
  6. sanpedromp

    sanpedromp Thread Starter

    Joined:
    Feb 12, 2004
    Messages:
    33
    Thanks DaveA, I went to that link you gave even before you recommended it and have downloaded most of the drivers related to MagicGate (SD/PRO memory stick) and Motion Eye (built in camera) and relly nothing works.

    Do you have any other suggestion please. Sony seems to have no idea of the problem. I have discovered another problem with this Windows 7 on the same laptop. , i.e. when mouse trail is enabled, Windows Media Center do not have the arrow cursor.

    FYI: the three problems is not solced either even I have downloaded all the Windows Update available at this time.

    Any suggestion, please.
     
  7. sanpedromp

    sanpedromp Thread Starter

    Joined:
    Feb 12, 2004
    Messages:
    33
    "and relly nothing works." should read "really"
    " is not solced either " should read "solved"

    sorry for the mistakes.
     
  8. antech

    antech Banned

    Joined:
    Feb 23, 2010
    Messages:
    1,427
    The Hardware must therefore NOT be compitable with Windows 7
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/920512

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice