Problem opening e mail attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

LindaHughes

Thread Starter
Joined
Aug 7, 2004
Messages
7
I recently had a computer disaster and had to start over. I think that I have a setting somewhere that is causing the following message when I try to open some e mail attachments. "OE has removed access to the unsafe attachments in your mail: Hughes 0409003.tif" I have had this problem before, gone in and changed a setting somewhere and resolved it. Any idea what setting? These are attachments from companies that I do business with
in Asia.
Thanks,
Linda
Never mind on this one - some how it came to me what was set wrong as soon as I typed the question.
Thank you very much anyway!
 
Joined
Jun 10, 2004
Messages
25
In Outlook Express, goto Tools, then go down to Options, then select the Security Tab, then untick the box 'Do not Allow Attachments to be saved or open which could potentially be a virus' . Click Apply & OK, then select any other message in your inbox, then return to your message that you want to view and the attachment should now be available.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top