problem opening 'html' Link in Outlook 3 and OS xpsp2

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

taht

Thread Starter
Joined
May 24, 2005
Messages
121
Hi, I am having an issue opening 'html' Links in that when I click on them to open all that happens is a word within the Link gets highlighted.
I don't use restore points and so that is not an option.
My laptop is working fine and has been with me using Kaspersky and Prevxx for several years now.
I hope that some experienced person has a suggestion.
Thank you.
 

ozziebeanie

Serena
Joined
Jun 24, 2009
Messages
1,448
I presume you mean Microsoft Outlook 2003?

as apposed to Outlook Express of some version.

Usually Word links with Outlook, (for spelling etc) sometimes it can be who sends it that stuffs up the link, but, I don't know if it will work, but I know you can click on a link in Word by going to tools, options, edit tab, and tick - user CTRL + click to follow a Hyperlink, it might make a difference in Outlook, when it comes to links there, never had a problem your way around though. Will have to watch this one.
 

taht

Thread Starter
Joined
May 24, 2005
Messages
121
Thx for the reply. I thought that I found something....went into Outlook 2003 > Tools > Options>Preferences>e-mail options>Message handling>Read all standard mail in Plain Text and checked it as it is off by Default.
I went back and read several gmails that were not working and were OK. Also checked a couple of the other mails from friends mail sites and they were OK.

Then I decided to check out my overnight "Junk Mail" which is usually scant and found a number of my regular mails in there that were converted to Plain text and Junk. I tried to read them and for whatever reason those could not be read?
I don't understand this...is there a filter or something that could cause this issue.
My A/V is Kaspersky.
I have googled...and found a suggestion to go into Tools>Options>other>advanced options>Add In Manager and uncheck Google Desktop 'but' all that was in there was
1. Kaspersky Mail Checker 2. Extra Extensions property pages and No Google desktop.
I was in over my head with this suggestion and did not want to compromise my Security and so I did nothing.

I posted all of this in the event that the additional info may help me get directed to a 'fix', thank you for your interest.
 

taht

Thread Starter
Joined
May 24, 2005
Messages
121
Hi, I am sorry in the delay of a response, but wanted to let members know that the culprit was found!
My ISP server was fiddling with their settings and all my mail was converted from 'html' to plain text and ended up in the Junk Mail.
I thought that I should post this in the event that another member, who like me thinks that something is wrong with their computer.
Cheers,
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top