1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Problem openning Website

Discussion in 'Web & Email' started by KBeir, Jul 6, 2007.

Thread Status:
Not open for further replies.
  1. KBeir

    KBeir Thread Starter

    Joined:
    Jul 6, 2007
    Messages:
    4
    Hi people!!

    This is my first post and i'm hoping someone can help me out with a little problem. I'm having a difficult time openning a certain webpage: http://www.wis.dm

    I have a dial up connection and i'm running Vista on my comp and I use IE 7. The thing is that when i try to load the page it starts to load but then it just hangs and on the status bar it says it's waiting for the website. Now the strange thing is, i can access the page through a proxy server but i'm not able to do much when i do it that way. Also, My brother who is using the same dial up connection from the same phone line but is running XP and IE 6 is able to go to the website just fine.

    I was able to access the website before from my comp (I had Vista and IE 7 as well) but after the I formatted and reinstalled Vista the problem started.

    If someone can help, I'd really appreciate it.

    Thanks
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/592688

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice