Problem regarding loading of TWAIN

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Robert1

Thread Starter
Joined
Jan 6, 2001
Messages
185
I am in the process of trying to get set up my scanner, after having my hard drive reformatted and reinstalling Windows 98. I have got it to the point where the software starts running, and I select "Scanner" from the various options: then I click on "Acquire." The system then asks me to "Choose a data source." But the "Select Data Source" box is empty. When I click on the down arrow beside this box, the word "More" appears, and when I click on that a window comes up saying: "Please Install TWAIN driver first." Now, having run the installation disc, I'm at a loss as to how to get this TWAIN software installed. I have tried reloading the software twice, with the same result.

I have installed this program on several previous occasions, prior to my reformat, and can't recall having this problem.

Any suggestions would be appreciated.

Thank you,
Robert
 
Joined
Jul 9, 2002
Messages
394
What scanner are you using and are you installing the latest drivers?
 

Robert1

Thread Starter
Joined
Jan 6, 2001
Messages
185
Hi roban, thanks for coming back to me.

The scanner is a CanoScan 630Ui.

Regarding your question about drivers: I've been using the disc that came with the scanner: the disc says: "CanoScan FB 630U/FB 636U color image scanner software for Windows 98 CanoScan Setup Utility CD-ROM." In the past, I simply ran the setup (by putting the disc into the CD drive,) and drivers were not an issue. So, the short answer to your question is that I probably am not getting the latest drivers from this disc, which is some three years old at this point. Yes, I know, prehistoric in computer terms!

Robert
 

Robert1

Thread Starter
Joined
Jan 6, 2001
Messages
185
By the way, roban, just an added note: when I was installing the software, a screen came up at some point saying: "Canon ScanGear Toolbox CS Setup. An error occurred during the move data process: -115 Component: program files File Group: Program DLLs File C:\Program Files\Canon\ScanGear Toolbox CS\SGTBRes.dll"

Now is that tell us anything?
 
Joined
Jul 9, 2002
Messages
394
Download latest driver here:
http://www.pc-drivers.net/drivers_scanners_Canon_download_93.html

Also close any running programs especially anti-virus program. Most anti-virus programs look for changes in system files. Also try installiong in safe mode. I will do a search for your particular error message. Also is this USB?
 
Joined
Jun 27, 2000
Messages
6,832
ScanGear is your twain driver. The toolbox is a separate utility and probably not necessary but you shouldn’t be getting the message.

If the version on your CD worked with your current OS and hardware before the format it should work now. Never hurts to have the latest driver software though and it could correct the problem.

Many USB devices have to be installed exactly according to the instructions. Along with uninstalling the software, remove the scanner from device manager and Scanners in control panel and unplug the USB. Follow the install instructions exactly. If you have lost them they are probably available on the Sony site.
 

Robert1

Thread Starter
Joined
Jan 6, 2001
Messages
185
Thank you slipe and roban for coming back again (yes the scanner is USB.) I installed the driver recommended by roban, and it took! Then I scanned a photo of my daughter, and printed it out. Beautiful! My wife, who has been asking me to get this scanner going, will be very happy!

Thank you very much for your assistance and suggestions: very much appreciated. The "Tech Support Guy" came through for me again!

By the way, I have made donations to this forum several times now, but I have never seen recommendations as to suggested amounts. However, I do want to be fair and I am certainly open to suggestion. This is a wonderful site, and I want to make sure it has the wherewithall to keep going, and that all you people have every encouragement.

Blessings on all of you!

Robert
 
Joined
Jul 9, 2002
Messages
394
Glad you solved your problem M8. Suggested donation $50,000.00. Just send it to me and I'll make sure it gets to the right people. [joke]
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top