Problem replying to HTML e-mails w/ Outlook

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cwwozniak

Chuck
Thread Starter
Trusted Advisor
Spam Fighter
Joined
Nov 28, 2005
Messages
66,020
I am having a problem when forwarding or replying to HTML formatted messages that include inline links to external graphics (such as a logo in a signature or a 1x1 tracking gif). I have Outlook 2003 set to not display such graphics for incoming messages. When I try to forward or reply, I get a pop-up that says Outllook needs to download the graphics to complete the task.

Is there a setting somewhere that will let me reply or forward these mesages either using plaintext or with HTML formatting but leaving out the linked graphics?

My OS is Win XP Home SP2 with all updates and I am using POP3/SMTP for all e-mail accounts.

Thanks in advance.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top