1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

problem roxio-rev usb 35gb

Discussion in 'All Other Software' started by charak, Jul 3, 2005.

Thread Status:
Not open for further replies.
  1. charak

    charak Thread Starter

    Jan 6, 2005
    Hi there

    I installed (custom without backup software) rev 35 USB on my laptop windows XP pack 2 .
    I had at that moment Roxio 7.0 and I didn’t worry about iomega advise about problems with "not patches updated" roxio because everithing was fine and the pc recognized rev and files on the 35gb floppy which I had from friends and because roxio 7.0 dont have patches.
    So I made copies of audio mp3 files from rev floppy to dvd using roxio “creator classic” in appendable mode and then I had the problem: the files which I copied on dvd were missed into the rev 35gb floppy!
    Soooo I thought that the problem should be with roxio and I updated to roxio 7.5 and to its last paches.
    To have a “ real cleaning” (may be this was MY BIG MISTAKE!) I wanted also deinstall/reinstall the iomega software using “install or remove program” but I had these messages sequences: You made changes that require restart and run set up again and after giving the OK:fatal error during installation, no matter if I restarted or not.
    Soo I tried to delete the folders in program files but all the .exe files were forbidden, soo I went in safe mode and I deleted them finally.
    With roxio 7.5 updated I tried to reinstall rev 35 software as before, the pc recognized the hardware but when I gave a look into the “iomega” folder I found only the “registration” folder and the 12 MB iomega system software was definitely missed. I tried again:no way
    I can deinstall “iomega registration program” with “install or remove” but not the “iomega rev system software” (I have the same messages as before) anyway I guess nothing is there or it is hidden somewere (may be in roxio???)
    Iomega chat help told me to download and install the last update, I did but the iomega system software is still missed STILL I miss from the REV floppy the files which I try to burn on DVD with creator classic non matter if I use appendable or read-only options.
    By the way I have in windows/downloaded installations a iomega folder with iomega system software.msi and when I try to run it I have the warning that I still ahve a differen version and before runnin I have to go to install/deinstall and remuve it!

    So it looks like roxio took possession of the REV as an external hardware and may be instead to make COPIES of the file it TRANSFER the files from the floppy.
    By the way I had problems with roxio drug and copy before when I was making copies of DVDs with different softwares and I needed to disactivate it and it was really boring.
    Any suggestion?
    Thanks a lot
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/377567