Problem sending to Hotmail...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

beno78

Thread Starter
Joined
Apr 14, 2005
Messages
78
Hi Guys, hope this is the right thread!

I have had an issue sending to hotmail from my new SBS2003 server. I am not an expert in exchange, so I will explain as best I can...

We had an IT company set the system up, but they left the server as an open relay. Meaning we got blacklisted, which I have spent a day or so scouring blacklists removing us. That all seems ok, and we can send emails as normal. EXCEPT to any hotmail account. It just dissapears...doesnt bounce back, doesnt appear in my Hotmail Junk folder...just gone.

This is a real hassle, as we are a booking agency, and send confirmations through to email addresses, and at the moment, cannot do so to hotmail accounts. Hotmail have talked about adding an SPF entry to our DNS table, but our Domain host have said that it can cause problems doing that, and wont neccessarily fix the hotmail issue.

Does anybody have any suggestions, or ideas on what else I can do???

I can supply more info if required...

THANKS HEAPS!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top