1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Problem streaming video with SpeedBit

Discussion in 'All Other Software' started by GNOME32, May 28, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. GNOME32

    GNOME32 Banned Thread Starter

    Joined:
    Oct 4, 2007
    Messages:
    67
    Hey, just got SpeedBit to help stream YouTube videos faster, and I have a problem getting the right browser to show up. My default browser is Firefox, but whenever I search a video and click on it, it opens in IE. I would like it to open in a new tab in Firefox. I checked the settings and there isn't anything to help fix it...

    Thanks.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/716107

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice