1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Problem to be solved - only great minds please!

Discussion in 'Windows Vista' started by awoken, Jan 22, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. awoken

    awoken Thread Starter

    Joined:
    Jan 22, 2011
    Messages:
    4
    Hello, I wonder if anyone can help me.

    This morning my Vista laptop worked fine. I have since made a few alterations: uninstalled Avast antivirus, installed Cloud antivirus, disbaled and enabled my User Account Administrator Control (in response to advice given to me about a separate iTunes problem) and restarted my computer. Now I cannot open any applications at all (except my web browser and windows explorer), I cannot uninstall Cloud (nor open it), I cannot open the Users Account Control page and I am at a loss on how to reverse what I did!

    Any help would be much appreciated. My happiness will be your reward (!) :)
     
  2. Contessah

    Contessah

    Joined:
    Jan 22, 2011
    Messages:
    5
    Try restoring back to a previous backup date. It may work. Bummer. Good luck.
     
  3. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    Getting any error messages?
     
  4. Rich-M

    Rich-M

    Joined:
    May 3, 2006
    Messages:
    22,443
    Boy I sure hope I qualify:
    "Start,Programs, Accessories, System Tools, System Restore" and choose restore to a date prior to these issues starting and then do it.
     
  5. awoken

    awoken Thread Starter

    Joined:
    Jan 22, 2011
    Messages:
    4
    Thank you all for your help. Unfortunately I am yet to have any luck. I am unable to open the System Restore screen (from the start menu - system tools or via control panel). There are no error messages either, all applications simply do not open.

    To make things worse, after successfully clicking on something via the start menu, it then blocks any further attempts to click on items of the start menu with a 'ping' sound (like the sound when you try click outside of an error message). After which the only way to shut the pc down is via the ctrl-alt-del screen.

    It seems a virus has got the better of it. Any further suggestions welcome!
     
  6. zbd21

    zbd21

    Joined:
    Mar 2, 2005
    Messages:
    547
  7. awoken

    awoken Thread Starter

    Joined:
    Jan 22, 2011
    Messages:
    4
    After accessing the System Restore through Safe Mode, I was able to restore the system to a few days earlier and regain control over my PC. Thanks to all. Despite perhaps being a trivial issue for some of you chaps, to me you are truly great minds!
     
  8. kenny111111

    kenny111111

    Joined:
    Dec 11, 2008
    Messages:
    1,059
  9. awoken

    awoken Thread Starter

    Joined:
    Jan 22, 2011
    Messages:
    4
    Agreed. I am currently trying to get rid of the remenants of Avast on my computer as I can neither open nor uninstall it. Afterwards I shall try your link, cheers.
     
  10. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/976239

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice