Problem W/Scanner and Printer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

neesa

Thread Starter
Joined
Jan 21, 2005
Messages
1
Hello. My OS is Windows 2000 Professional. The type of scanner is Genius ColorPage Vivid Pro II. The printer is a Lexmark Z11 Color Jetprinter version 1.0.4.1 The problem is w/the installation. It was installed once before w/Windows 98 and worked fine. When Windows 2000 was installed, neither of the 2 were working. The installation is still there. I've just uninstalled and reinstalled and nothing yet. On the bottom where it shows the scanner icon, it will say that the hardeware isn’t found. When I restarted my pc, there were 2 error like messages. The first one was:

FLATBED.EXECannot find the file 'FLATBED.EXE'(or one of its components). Make sure the path and filename arecorrect and that all required llibraries are available.

The second message:

DESKTOP Could not load or run 'FLATBED.EXE.Specified in the registry. Make surethe file exists on your computer orremove the reference to it in the registry.

Also when I’ve tried to reinstall the scanner, the installation will go through but after it’s completed I get this message-

Windows File Protection
Files that are required for Windows to run properlyHave been replaced by unrecognized versions. ToMaintain system stability Windows must restore the Original versions of these files. Insert your Win. 2000 Professional CD. (on the bottom my options are to RETRY MORE INFO. CANCEL)

When I click on cancel I get this message-
Windows File ProtectionYou chose not to restore the original versionsOf the files. Thia may affect Windows stability.Are you sure you want to keep these unrecognized file versions?Yes or No

I’ve downloaded the drivers as well. Also when I searched for my Win 2000 setup, it was no where to be found. WhereCan this be and why is this happening?I'm thinking I probably deleted this file when I uninistalled it the first time? However, the old file is still in my PC. I did try to reinstall it nothing happened. The scanner and printer are both plugged in. What could be the problem? I would appreciate it if someone would help me w/this issue. Thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top