"Problem w.shortcut" updater.lnk

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

theman

Thread Starter
Joined
Jan 14, 2003
Messages
51
"The drive or network connection that the shortcut 'updater.lnk' refers to is unavailable...."

This note comes up at startup now. The only thing I belive I recently did was run HijackThis and AdAware (and clean some things up) AND install Firefox which I'm not even using. Now the icons associated with the URLs in the address bar are the generic Windows icon, but browsing IE (only one I'm using) functions fine, far as I can tell.

How do I address this unavailable updater.lnk shortcut?

Thanks!
 
Joined
Nov 28, 2004
Messages
307
You get this error only at startup right??
to solve this..go to run......type msconfig....then click on the startup tab on the top...in the list below....look for "updater.lnk"....and then uncheck it.
That should sove your problem.
 

theman

Thread Starter
Joined
Jan 14, 2003
Messages
51
Roshith said:
You get this error only at startup right??
to solve this..go to run......type msconfig....then click on the startup tab on the top...in the list below....look for "updater.lnk"....and then uncheck it.
That should sove your problem.
Correct, only on startup.

When trying your instrxns in RUN, I get error message: 'cannot find the file msconfig (or one of it's components). Make sure path, file name are correct and blah available libraries.

Eh? :confused:

Thanks for your help!
 
Joined
Nov 28, 2004
Messages
307
oh.....ok.......thats why the command isnt working...it works only for xp,98 and ME..
if u can wait a while....i will try to find out the equivalent command for windows 2000
 

theman

Thread Starter
Joined
Jan 14, 2003
Messages
51
Well, I got the msconfig file and unchecked the only item labeled 'updater' but there was no extension on the name. In any event, I've unchecked it and applied/ hit ok and restarted a few times to no avail - I get either a config message on startup noting something about changing a setting to avoid the message, or the same original error.

If I deleted this updater.lnk file via adaware or hijackthis can I get it back or find it online to replace it?

Thanks for your help just the same!
 
Joined
Nov 28, 2004
Messages
307
When you remove updater from startup...the next time you restart..it will tell you that you are using selective startup. Just check the box asking not to show the message on the next startup and the problem shouldnt be there any longer.
And im pretty sure it isnt adware.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top