Problem When Starting Rise of Nations

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

slipknot_010

Thread Starter
Joined
Apr 12, 2004
Messages
3
When I start Rise of Nations the Intro to the game is fine but then it goes to the main menu and colorful horizontal lines go across the screen. I can't see what i'm doing so I have to exit the game. I just installed a new video card to try to solve the problem and it still does it.
 
Joined
Aug 5, 2002
Messages
2,246
try to uninstall the game. than reinstall it. if that does not work search for and uninstall drivers for old vidcard and new vid card in the ad remove programs. then reinstall new drivers .than reinstall the game.
 

slipknot_010

Thread Starter
Joined
Apr 12, 2004
Messages
3
It didn't work. The problem also happens with Sim City 4 but all my other games work perfectly fine.
 
Joined
Dec 1, 2004
Messages
1
undefinedundefinedundefined
Okay I have a problem that you had and need the fix if you have it please...
the beginning is okay it plays pretty good but then it goes to lines in the screen and even turns red cant hardly read it.... changed out the video card and it didnt work pleaseeeeee help....
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top