1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Problem while reinstalling windows: CD ROM stop working after network installation

Discussion in 'Windows XP' started by Shuriknz, Jul 24, 2006.

Thread Status:
Not open for further replies.
  1. Shuriknz

    Shuriknz Thread Starter

    Joined:
    Jul 24, 2006
    Messages:
    1
    Hello guys

    It's my first time here and I hope you'll be able to help me out. I never had such or problem before and I'm totally out of ideas on how to fix this box.

    So here is the problem. I formated my HD on my second computer. I never had any problems to do it before but now it's a pain.

    So here is what I get.

    When I try to install windows XP (Home/Pro/Corp) the setup works fine until it comes to the point where I get asked for network setup. After that everything goes wrong. I get a box asking me to point it to the Service pack 2 CD (service pack 2 is on the CD I used this version of windows to install it on my main computer and everything works perfectly.). After trying to find it on the CD without any succes I tryed to hit cancel. it will pop this window again and if I cancel it will start the new installation of windows with a lot of missing stuff.

    So I tryed windows CD without SP on it. I get the same box right after the network setup asking me for another file (the next file to be copied from CD to the HD for the installation.)

    After figuring that my problem wasn't SP2 I found out that after the network setup, my CD (that was usually set the E:) wont work when you call E:. It seems to be either desabled or the computer switched it to another letter.

    I was running out of idea so I removed my network card thinking it would be smart enough to skip the network installation without it. Well no it will install the network anyway but doesnt ask me for a network name and such.

    I really dont know what to do now. When I cancel the box it will finish the installation with the files that were copied before the network installation and windows will work (Idk how.. I found it amazing) but a lot of things like adding connection, using CD rom and other stuff dont so it's not really useful.

    So now I'm totally clueless about how to fix it. I came to the conclusion that my bios might be corrupted or something.

    I'd really appreciate if someone could help me out.

    contact me on MSN if you want ([email protected])

    Thanks a lot
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    What version of XP, home or pro? Are these original disks or burned copies?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Problem while reinstalling
  1. Tip1721
    Replies:
    1
    Views:
    315
  2. hurdvialjm
    Replies:
    7
    Views:
    463
  3. gjcdigartntch
    Replies:
    41
    Views:
    1,789
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/486041

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice