Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

WC2015

Thread Starter
Joined
Mar 13, 2016
Messages
2
I've been having the following problem when watching videos on line, specially on youtube but not with all video, with some videos.
The problem: I'm watching the video a minutes later the screen goes off black on both, the flat tv I have attach to my laptop using a HDMI cable and the laptop screen. It goes off pitch black but the laptop stills on, however, nothing responds and I have to turn off the laptop and then turn it back on. When it boots it gives me a warning that the computer stop responding blah blah and give me a few choices like safe mode, safe mode with net working, choose the last good working... which is what I choose and then the laptop starts ok. If I go back to youtube, specially the video I was watching, it starts playing from the beginning and then, do the same at the same time as before. It's frustrating because I don't know if someone remotely is bumping me out or what. Now, this problem started long time ago when I visited fuq.com long time ago. However, if I use TOR Browser, I don't have that problem even with playing videos on youtube. I'm using Win 7 home edition. Can someone help?. Thanks.
 

Oddba11

Jim
Joined
May 12, 2011
Messages
8,338
Ensure Windows is completely up to date (ie: all important updates are installed). Manually update/reinstall all of the system and video drivers.

You didn't state which browser you are using. Assuming it's IE, try using a different browser such as Firefox.

And you aren't getting "bumped off". There is a software/driver conflict which seems to be causing the OS to crash/lockup.
 

WC2015

Thread Starter
Joined
Mar 13, 2016
Messages
2
Ensure Windows is completely up to date (ie: all important updates are installed). Manually update/reinstall all of the system and video drivers.

You didn't state which browser you are using. Assuming it's IE, try using a different browser such as Firefox.

And you aren't getting "bumped off". There is a software/driver conflict which seems to be causing the OS to crash/lockup.
It seems to me this is what is happening: "Getting bumped off". It's like if someone is reading or watching what I'm watching and doesn't want me to continue watching it most of the time. The last time it happened was while I was watching a video about how to access the deep web. When I go back to the same video, it starts from the beginning and it would do exactly the same thing and the same part as before and so on no matter how many times I've tried.
 

Oddba11

Jim
Joined
May 12, 2011
Messages
8,338
Youtube doesn't "bump people off". And if they didn't want someone to watch a video, they would simply remove it, not "bump" someone every time they tried to watch it (especially at the same exact point in the video).

What is actually happening? Is the video simply stopping? The browser leaving youtube and going to a different site? Are you getting some kind of error?

You noted previously that the PC (ie: Windows) was locking up. That is an indication of a hardware, software, or driver issue. In which case it's not your internet connection, the internet, or youtube, it's your computer that is at fault.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top