Problem with 300 GB HDD

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tun75

Thread Starter
Joined
May 10, 2004
Messages
13
I have a Dimension 4600 running Bios A12 with xp all updated. I had a 250 GB usb HDD. Now I am trying to Add another 300 GB HDD via usb enclosure. It is only being seen as a 137 GB.
I understand about large drive support over 128. but why see the 250 and not the 300? I have tried big drive enabler from maxtor. No luck. The drive is diamondmax 10 (6l300r0)

Any help ?

Bill
 

tun75

Thread Starter
Joined
May 10, 2004
Messages
13
I/o drive enclosure. I could switch it with the enclosure for the 250?
Thanks,

Bill
 

tun75

Thread Starter
Joined
May 10, 2004
Messages
13
(y)
Switching the drive enclosures Did it. Thanks why didn't I think of that?
any suggestions on new drive enclosures this one is a ADS but I don't really care for the cooling. not very effiecent tight inside and jsut a very small fan on bottom. would like to get one enclosure for multiple drives.

Thanks,
Bill
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top