Problem with Ad-Aware updating

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

gkamm

Thread Starter
Joined
Apr 14, 2004
Messages
6
I am having a problem updating the AA rference file. I click the button to check for updates, click the Connect button, and the text in the box below where it says Current Operation flashes real fast and then says Webupdate complete. The current reference I have is 01R217 08.09.2003, so I know it's not updating. Also, if I click on the Details hyperlink on the main AA window it says there was an error with the update, and it's in big bold red letters. The exact message is

4-15-2004 9:39:34 PM Error retrieving update

This appears directly below the line that says

Target families : 267

I know my Internet is working since I'm able to post here. Anyone know why this might be?

I'm having similar problems updating SpyBot, which leads me to suspect that some nasty bug is specifically preventing these particular utilities from operating correctly.

Any help is greatly appreciated.

Thanks!!

-gk-
 
Joined
Sep 27, 2002
Messages
867
Try to install the latest reference file manually.

http://www.lavasoft.de/support/download/

Latest reference file : 01R295 15.04.2004

Please Note Build 181 is now available! This download is for use with build 181 and higher only. Support is no longer available for previous builds and reference files.
Manual Installation: Unzip the downloaded reference file : 01R295 15.04.2004

Replace the existing file found in C:\Programs\Lavasoft\Ad-aware 6.

Restart Ad-aware.
===============

For Spybot Search & Destroy

http://www.safer-networking.org/index.php?page=download

Under where it says Download

Detection updates 2004-03-04 - product description
This updates the detection rules. Only needed if you do not want to use the update function integrated into Spybot-S&D.

Download it to the Desktop and click on the spybotsd_includes.exe

Do the same for Tools update 2004-03-04

Only needed if you do not use the integrated update.
===============

Another possibility for both.

http://forums.net-integration.net/index.php?&act=ST&f=28&t=8051

Be sure your firewall is not blocking it from updating.
===============

Post a Hijack This log so someone can see if you have any baddies.

Download Hijack This

Unzip it into a permenant folder. Do not leave it in or put it in a TEMP folder, as this will not let it make backups in case something goes wrong.

Then click HijackThis.exe

Click Scan

The Scan Button changes to a Save Log button.

Click the Save Log button to create a file named Hijackthis.log.

A dialog box will pop up. Use it to select the location where you will save the log. (I save mine to desktop so it is easy to find)

Close the program.

Open the Log in Notepad.

Highlight the entire contents.

Copy and paste the contents of the HijackThis log into your post.

[size=+1]Wait for help! DO NOT FIX ANYTHING WITHOUT SOMEONE HELPING![/size]
 

gkamm

Thread Starter
Joined
Apr 14, 2004
Messages
6
Thank you VirtualMe. Hope someone can make sense of my HJT log. I have posted it in a new thread.

TY!

-gk-
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top