1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Problem with Adobe PhotoDeluxe

Discussion in 'Digital Photography & Imaging' started by janragan, Aug 22, 2006.

Thread Status:
Not open for further replies.
  1. janragan

    janragan Thread Starter

    Jun 26, 2003
    I have just installed a new Hard drive and am re-installing favorite programs. I have a copy of Adobe PD 6.0 and an old version (2.0). I hate the newer one (n) and have just always used the 2.0. I remember a problem installing it on W2kPro before. The error message is...

    "There is not enough memory (RAM) to launch photoDeluxe" Can't even get it to open....

    I know there is a way to allocate more RAM to the software but cannot remember how! I have a P4 with 120gb hard drive and 1056 megs memory. This is the only software, other than drivers, etc., that I have installed so memory shortage is not the problem. It is just the memory allocation... Can anyone help with this?
    Thanks so much!!
  2. Moby


    Mar 18, 2002
    I'm the same as you. Love the programme (I use version 3 - it didn't go up to version 6 by the way) but it's an old programme written for an older generation OS. I got mine to work fine and dandy by playing with the virtual memory which is the memory referred to in the error messages, not your physical memory, although there's no clue to that, I had to dig that out of the www.
    Have a look at this thread.
  3. GS3


    Dec 25, 2006
    Yes, the problem is solved by setting the Virtual Memory to zero or by increasing it beyond a certain minimum. Check out this page.
  4. brianwdavis


    Mar 25, 2007
    I got this from another forum and it works!

    Go to Control Panel > System
    Select the advanced tab. Go to Performance section and select Settings.
    Select the advanced tab,again. Go to the Virtual Memory section and select Change.
    Select Custom Settings.
    Change Initial Setting to 4000MB and Max to 4095 MB. Hit set.
    Close out the programs and restart.
  5. flightstar


    May 15, 2007
    Many thanks Brian Davis now my ol favorite is back up and running, pop in for a beer if your in NZ
    and thanks to this great forum too
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/494660