1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

problem with aim

Discussion in 'All Other Software' started by animatrinity, Apr 13, 2010.

Thread Status:
Not open for further replies.
  1. animatrinity

    animatrinity Thread Starter

    Joined:
    Apr 12, 2010
    Messages:
    1
    i use an old version of aim (5.9), and do not want to upgrade, because this version has a feature that i use frequently. whenever i open aim, i get an error, 'a runtime error has occured, do you wish to debug', and the actual error is 'line 252, not enough storage is available to complete this operation'.

    and in the microsoft script debugger, line 252 is 'var adsNv=navigator,adsAN=adsNv.appName,adsAVA=adsNv.appVersion,adsAV=parseInt(adsAVA)'.

    first, i checked all my harddrives, including the c drive (windows), and i have plenty of space, like, at least 50gigs on each drive. so i tried reinstalling aim, and that didn't fix it. so i tried uninstalling, restarting, and reinstalling. didn't work. tried it again, this time removing every aim file and folder from my c drive. still didn't work.

    i recently used a new program, driver fetch, which screwed up a few things on my computer, so i uninstalled it, asked for a refund even, and removed some of the folders that it put some drivers into on my c drive. aim has only been doing this since the day before yesterday, right after i installed this stupid driver fetch program. but removing it did not fix any of the problems, so i'm thinking it might be some of the drivers themselves. i have no clue what to do with those.

    i also did virus scans with avg (paid), spybot, and malwarebytes, of which only malwarebytes found one thing, and i removed it. i'm wondering also, if i should post a log here from hijackthis.

    my question is, is there anything i can do, that might fix this problem, before doing a system restore (which i also don't know how to do), or do i just need to do a system restore, and get it over with?
     
  2. new tech guy

    new tech guy

    Joined:
    Mar 27, 2006
    Messages:
    5,178
    Have you tried using system restore? No i do not mean wiping your pc as it sounds like this driver whatever is the cause of grief. Never trust those types of tools as sometimes they offer incorrect or incomplete drivers. In short, if it is working the way it is, leave it alone. Check out this guide for using windows system restore, go back to the day before the problem happened. Let us know your results.
    http://www.theeldergeek.com/system_restore.htm
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/916534

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice