1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Problem with audio.

Discussion in 'Windows XP' started by Bongomundi, Jan 7, 2011.

Thread Status:
Not open for further replies.
  1. Bongomundi

    Bongomundi Thread Starter

    Joined:
    Jan 2, 2011
    Messages:
    11
    Recently my sound has completely gone. The are no control panels and not even the one from my soundcard comes up (came with motherboard). I revieve 'New Device' messages when i start up my computer, so i decided to re-install the driver from the disk i got with the motherboard and i also downloaded it from Asus website but to no avail.

    I install the drivers, the files are in Program Files but nothing happens the control panel wont appear and i still cannot hear any audio.

    I have checked the bios but it doesnt help.

    This is my motherboard: ASRock, G31M-GS
    And my OS is: Microsoft Windows XP Home Edition, Service Pack 3, 32 bit

    Can someone offer any advice, thanks
     
  2. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,252
    First Name:
    Wayne
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/973301

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice