1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

problem with boot

Discussion in 'Hardware' started by mikid, Feb 5, 2005.

Thread Status:
Not open for further replies.
  1. mikid

    mikid Thread Starter

    Joined:
    Feb 5, 2005
    Messages:
    1
    hey
    i just put together my com
    i got a p4 processor and an ASUS P5AD2 m/d
    now, i connected it all
    and after pressing power the com shuts off after a few seconds of running
    any tips? my fan is connected and that isnt it
    any idea? please any info would be appreciated
     
  2. winbob

    winbob

    Joined:
    Aug 2, 2004
    Messages:
    3,370
    You may not have a good THERMAL connection between the Processor and the Heat Sink? This does sound like an overheating issue.

    Check out:

    1. Heat Sink not on backwards...causing a less than FLUSH contact?

    2. Thermal Paste OR Pad on appropriately? Replace the pad after removing the Sink!

    3. Fan running at proper speed?

    4. Is the Power Supply fan running?

    Does the bootup reach the BIOS point or shut off within seconds of power on period?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/327080

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice