1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Problem with Booting IBM PC 300PL

Discussion in 'Hardware' started by fredfs, Dec 25, 2010.

Thread Status:
Not open for further replies.
  1. fredfs

    fredfs Thread Starter

    Joined:
    Dec 25, 2010
    Messages:
    1
    I am trying to bootup an old IBM PC 300PL desktop 266 MHZ Pentium 2 desktop
    that I found at a tag sale. I connected a VGA monitor and PS/2 keyboard and mouse to it.
    I added 3 sticks of 256K new memory which I had. The computer turns on to the IBM blue screen and
    the keyboard freezes up before I can press the fast post command. I have not noticed
    that the 3.5 floppy drive light comes on the hard drive seem to work as does the
    CD-ROM unit.
    Does anybopdy have an idea what could be my problem with the non-booting of the
    computer?
    Thanks for your comments
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Problem Booting 300PL
  1. BlazeIsh
    Replies:
    3
    Views:
    138
  2. AndrewAbles
    Replies:
    1
    Views:
    132
  3. Jkrolling
    Replies:
    21
    Views:
    513
  4. nichos
    Replies:
    11
    Views:
    314
  5. mp3
    Replies:
    3
    Views:
    72
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/970535

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice