Problem with Changing EXE File Extension Not Listed in Folder Options

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Hulk701

Thread Starter
Banned
Joined
Dec 5, 2003
Messages
2,581
Hi Gang,

I am trying to use Norton Ghost for restoring the contents of my hard drive. One of the .ghs segments is corrupted. I discovered this when it go to 70% and stopped. So I am trying to restore the drive manually and the parts I can't restore I'm going to have to reinstall.

My problem is that I was told that if I changed the file extension from .gho to EXE, the ghost segment would extract by itself. However that doesn't work.

But my problem is that I can't change the segment back to its original form. (.gho).

When I went into Start>Settings> Folder options> file types and looked for EXEfile to change its properties to "Always show extension," Exe or exefile is not listed.

How can I change the properties of this file so I can change it back to its original file extension?

Thanks,
HULK!
 

WhitPhil

Gone but never forgotten
Trusted Advisor
Joined
Oct 4, 2000
Messages
8,684
So, you have used Explorer or My Computer to rename the file and change the GHO to EXE??

If so, just to the reverse.

I'm not sure why you wish to do anything with the EXE file association. (which, btw, will not be found in Folder Options.
 

Hulk701

Thread Starter
Banned
Joined
Dec 5, 2003
Messages
2,581
WhitPhil said:
So, you have used Explorer or My Computer to rename the file and change the GHO to EXE??

If so, just to the reverse.

I'm not sure why you wish to do anything with the EXE file association. (which, btw, will not be found in Folder Options.

Hi WhitPhil,

This is how I got into this situation. I made a mistake, I was told that if I changed the file extension from GHO to EXE I could extract the Ghost segments manually and restore my drive, sort of like a zip file.

Now I am trying to extract each of my games individually, there are 64 of them so its going to take awhile. I changed the file extention in My Computer. Unfortunately when I tried to change it back this is what I got:



the problem file is highlighted. As you can see it has a .gho extension on it, but it doesn't look the same as the others because it is really an exe file. EXE is hidden so I can't get at it to change it.

I tried changing it from Windows Explorer but no joy either. Unless change that extension I can't use my ghost backup segments for manual restore.

HULK!

HULK!
 

WhitPhil

Gone but never forgotten
Trusted Advisor
Joined
Oct 4, 2000
Messages
8,684
Open Explorer, Tools, Folder Options, View Tab
and
UNselect "Hide Extensions for known file types".

Now, when you look at that file the EXE will show just get rid of it with rename so that it shows as DDRIV001.GHS
IE: Get rid of the .exe at the end
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top